Elevated API Errors
Incident Report for Codium
Resolved
Thank you for your patience. All Codium services are online.
Posted Feb 01, 2023 - 11:52 UTC
Update
We are continuing to investigate this issue.
Posted Feb 01, 2023 - 11:37 UTC
Investigating
We are currently investigating this issue.
Posted Feb 01, 2023 - 11:37 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 01, 2023 - 11:37 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 01, 2023 - 11:33 UTC
This incident affected: API.