Elevated API Errors
Incident Report for Codium
Resolved
Thank you for your patience. All Codium services are online.
Posted Mar 22, 2023 - 17:59 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 22, 2023 - 17:55 UTC